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For safe and correct use of this machine, please be sure to read the Safety Information in the
“General Settings Guide” before you use it.



Introduction

This manual describes detailed instructions on the operation and notes about the use of this machine.
To get maximum versatility from this machine all operators are requested to read this manual carefully
and follow the instructions. Please keep this manual in a handy place near the machine.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-
able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-
ating the machine.

Note

Printing with the PostScript 3 printer driver is available when the PostScript 3 board option is installed
on your machine.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the
United States and/or other countries.

Adobe® and PostScript® are registered trademarks of Adobe Systems Incorporated.

Appletalk, Apple, Macintosh is a registered trademark of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights in those marks.

Notes:

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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1. Using PostScript 3
Setting up Options

This documentation describes the specific printer functions and menus that are
added by installing the PPD file. For more information about the functions and
menus of the Windows 95/98/Me PostScript 3 printer driver, see the printer
driver's Help.

Job Type

Use this function to select the type of print job.
The following table shows the tabs or menus where you can select this function.

You can select the following items.

Limitation
❒ If you use Mac OS X 10.1 or later (native environment), the following func-

tions cannot be used:
• Sample Print
• Locked Print
• Document Server

❖❖❖❖ Normal
Select this function for normal printing. The print job starts immediately after
the print command is given.

Note
❒ Under Windows 95/98/Me, if you want to use an User ID, click the [De-

tails] button.

Windows 95/98/Me [Job Type] on the [Setup] tab.

Windows 2000/XP [Job Type] on the [Job/Log] tab in the Printing Preferences 
dialog box.

Windows NT 4.0 [Job Type] on the [Job/Log] tab in the Printer Properties di-
alog box.

Macintosh [Job Type] on [Job Log] in the print dialog box.
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❖❖❖❖ Sample Print
Use this function to print only one set of a multiple print jobs.
The other sets are saved in the machine. The saved job can be printed from the
machine's control panel. You can also delete the saved job.

Note
❒ You can enter a “User ID” of up to eight alphanumeric (a- z, A- Z, 0- 9)

characters.
❒ Entering the “User ID” helps you to distinguish the print job from others.

Reference
For more information about how to use Sample Print, see p.5 “How to Use
Sample Print”.

❖❖❖❖ Locked Print
Use this function to store in the machine's hard disk with a password, and
then edit and print them as you want.

Note
❒ You can enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) char-

acters.
❒ The “Password” must be four digits.

Reference
For more information about how to use Locked Print, see p.7 “How to Use
Locked Print”.

❖❖❖❖ Document Server
Use this function to store in the machine's hard disk documents that you want
to print and as well as documents you might want to later combine or process
for printing. 

Note
❒ You can enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) char-

acters.
❒ The “Password” must be four digits.
❒ You can enter a “File name” of up to sixteen characters.

Reference
For more information about how to use Document Server, see p.9 “How to
Use Document Server” .
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How to Use Sample Print 

Follow the procedures to print a document using the “Sample Print” function.

Note
❒ If the application has a collate option, make sure that it is not selected before

sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If the collate option is selected in the application print
dialog box, more prints than intended may be printed.

Windows 95/98/Me

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Sample Print.

CCCC Click the [Setup] tab.

DDDD Select [Sample Print] in [Job Type].

EEEE Click [Details].

FFFF Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID].

Note
❒ Select this to identify the user associated with the job.

GGGG Click [OK].

HHHH Click [Apply] to apply the settings you made.

IIII After making all of the settings you want, click [OK] to close the Printer
Properties.

JJJJ Start printing from the application's print dialog box.
The Sample Print job is sent to the machine and one set is printed.

KKKK Check the sample print to confirm that the settings are correct.

If the settings are correct, remaining sets can be printed using the control pan-
el. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control pan-
el. See “Deleting a Sample Print File”, Printer Reference 2.
5
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Windows 2000/XP, Windows NT 4.0

AAAA From an application, select the menu command to print.
The print dialog box appears.

BBBB Open the Printer Properties to set the Sample Print.

CCCC Click the [Job/Log] tab.

DDDD Select [Sample Print] in [Job Type].

EEEE Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID].

Note
❒ Select this to identify the user associated with the job.

FFFF Click [OK] to close the Printer Properties, and then click [Apply].

Note
❒ When using Windows 2000, click [Apply].
❒ When using Windows NT 4.0, click [OK].

GGGG Start printing from the application's print dialog box.
The Sample Print job is sent to the machine and one set is printed.

HHHH Check the sample print to confirm that the settings are correct.

If the settings are correct, remaining sets can be printed using the control pan-
el. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control pan-
el. See “Deleting a Sample Print File”, Printer Reference 2.

Macintosh

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Click [Job Log] from the pop up menu.

CCCC Select [Sample Print] in [Job Type], and then select the appropriate setting.

DDDD Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID].

Note
❒ Select this to identify the user associated with the job.
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EEEE After making all of the settings you want, click [Print].

The Sample Print job is sent to the machine and one set is printed.

FFFF Check the sample print to confirm that the settings are correct.

If the settings are correct, remaining sets can be printed using the control pan-
el. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control pan-
el. See “Deleting a Sample Print File”, Printer Reference 2.

How to Use Locked Print

Follow the procedures to print a document using the “Locked Print” function.

Note
❒ If the application has a collate option, make sure that it is not selected before

sending a print job. By default, locked print jobs are automatically collated by
the printer driver. If the collate option is selected in the application print dia-
log box, more prints than intended may be printed.

Windows 95/98/Me

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Locked Print.

CCCC Click the [Setup] tab.

DDDD Select [Locked Print] in [Job Type].

EEEE Click [Details].

FFFF Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a password in [Password]. The “Password” must be four
digits.

Note
❒ Select this to identify the user associated with the job.

GGGG Click [OK].

HHHH Click [Apply] to apply the settings you made.

IIII After making all of the settings you want, click [OK] to close the Printer
Properties.
7
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JJJJ Start printing from the application's print dialog box.

The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.

Windows 2000/XP, Windows NT 4.0

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Locked Print.

CCCC Click the [Job/Log] tab.

DDDD Select [Locked Print] in [Job Type].

EEEE Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a password in [Password]. The “Password” must be four
digits.

Note
❒ Select this to identify the user associated with the job.

FFFF Click [OK] to close the Printer Properties, and then click [Apply].

Note
❒ When using Windows 2000, click [Apply].
❒ When using Windows NT 4.0, click [OK].

GGGG Start printing from the application's print dialog box.

The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.

Macintosh

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Click to select [Job Log] from the pop up menu.
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CCCC Select [Locked Print] in [Job Type], and then select the appropriate setting.

DDDD Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a password in [Password]. The “Password” must be four
digits.

Note
❒ Set [User ID] and [Password] to identify the user associated with the job.

EEEE After making all of the settings you want, click [Print].

The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.

How to Use Document Server

Follow the procedures to print a document using the “Document Server” func-
tion.

Windows 95/98/Me

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Document Server.

CCCC Click the [Setup] tab.

DDDD Select [Document Server] in [Job Type].

EEEE Click [Details].

FFFF Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a “Password” in [Password]. The “Password” must be
four digits.

Note
❒ Select this to identify the user associated with the job.
❒ If necessary, enter the “Document file's name” in [File name]. You can enter

a [File name] of up to sixteen characters.

GGGG Click [OK].

HHHH Click [Apply] to apply the settings you made.
9
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IIII After making all of the settings you want, click [OK] to close the printer
properties.

JJJJ Start printing from the application's print dialog box.

Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.

Windows 2000/XP, Windows NT 4.0

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Locked Print.

CCCC Click the [Job/Log] tab.

DDDD Select [Document Server] in [Job Type].

EEEE Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a “Password” in [Password]. The “Password” must be
four digits.

Note
❒ Select this to identify the user associated with the job.
❒ If necessary, enter the “Document file's name” in [File Name]. You can enter

a [File Name] of up to sixteen characters.

FFFF Click [OK] to close the Printer Properties, and then click [Apply].

Note
❒ When using Windows 2000, click [Apply].
❒ When using Windows NT 4.0, click [OK].

GGGG Start printing from the application's print dialog box.

Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.

Macintosh

AAAA From an application, select [Print] from the file menu.
The print dialog box appears.

BBBB From the pop-up menu, select [Job Log].
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CCCC From the [Print Job] pop-up menu, select [Print Job].

DDDD Enter a “User ID” of up to eight alphanumeric (a-z, A-Z, 0-9) characters in
[User ID]. Then enter a “password” in [Password]. The “Password” must be
four digits.

Note
❒ Set [User ID] and [Password] to identify the user associated with the job.

EEEE Click [OK].

FFFF Start printing from the application's print dialog box.

Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.

Collate

Use this function to enable collation. With this feature, the machine can efficient-
ly print collated sets of multiple-page documents.

Limitation
❒ If you select Upper Tray as an output tray, it is shift-collated automatically.
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Collate] on the [Setup] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Paper/Quality] or 
[Layout] tab in the Printing Preferences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Collate] on [Printer Specific Options] in the print dialog box.
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Duplex Printing

Use this function to select duplex printing.
The following table shows the tabs or menus where you can select this function.

You can select the following items. The following items may vary depending on
the operating system you are using.

Windows 95/98/Me

❖❖❖❖ Off
Disables Duplex Printing.

❖❖❖❖ Open to Left
Prints output so that you can open it to the left when bound along the left
edge.

❖❖❖❖ Open to Top
Prints output so that you can open it to the top when bound along the top
edge.

Windows 2000/XP, Macintosh

Note
❒ If you use a Macintosh, click to select the button that means [Flip on Long Edge]

or [Flip on Short Edge].

❖❖❖❖ None
Disables Duplex Printing.

❖❖❖❖ Flip on Long Edge
Prints output so that you can open it to the long edge when bound along the
long edge.

❖❖❖❖ Flip on Short Edge
Prints output so that you can open it to the short edge when bound along the
short edge.

Windows 95/98/Me [Duplex] on the [Setup] tab.

Windows 2000/XP [Print on Both Sides] on the [Layout] tab in the Printing 
Preferences dialog box.

Windows NT 4.0 [Print on Both Sides (Duplex Printing)] on the [Page Setup] tab 
in the Document Default dialog box.

Macintosh [Print on Both Sides] on [Layout] in the print dialog box.
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Windows NT 4.0

❖❖❖❖ None
Disables Duplex Printing.

❖❖❖❖ Long Side
Prints output so that you can open it to the long edge when bound along the
long edge.

❖❖❖❖ Short Side
Prints output so that you can open it to the short edge when bound along the
short edge.

Paper Size

Use this to select the paper size.
The following table shows the tabs or menus where you can select this function.

Limitation
❒ If you use Mac OS X 10.1 or later (native environment), Custom Paper Size

cannot be used.

Reference
For more information about the paper sizes supported by this machine, see
the General Settings Guide.

Windows 95/98/Me [Size] on the [Paper] tab.

Windows 2000/XP [Paper/Output] on [Advanced] on the [Paper/Quality] or [Lay-
out] tab in the Printing Preferences dialog box.

Windows NT 4.0 [Paper Size] on the [Page Setup] tab in the Document De-
fault dialog box.

Macintosh [Paper] on the [Page Attributes] tab in the Page Setup dia-
log box.
13
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Paper Type

Use this to select the paper type.
The following table shows the tabs or menus where you can select this function.

Reference
For more information about the paper type supported by this machine, see
the General Settings Guide.

Paper Source

Use this to select the paper sources.
The following table shows the tabs or menus where you can select this function.

Orientation

Use this to select the feed direction of the paper.
The following table shows the tab or menus where you can select this function.

Windows 95/98/Me [Type] on [All Pages] on the [Paper] tab.

Windows 2000/XP [Media] on the [Paper/Quality] tab in the Printing Preferenc-
es dialog box.

Windows NT 4.0 [Media] on [Paper/Output] on the [Advanced] tab.

Macintosh [Paper Type] on [Printer Specific Options] in the print dialog 
box.

Windows 95/98/Me [Tray] on [All Pages] on the [Paper] tab.

Windows 2000/XP [Paper Source] on the [Paper/Quality] tab in the Printing 
Preferences dialog box.

Windows NT 4.0 [Paper Source] on the [Page Setup] tab in the Document 
Default dialog box.

Macintosh [Paper Source] on [General] in the print dialog box.

Windows 95/98/Me [Orientation] on the [Setup] tab.

Windows 2000/XP [Orientation] on the [Layout] tab.

Windows NT 4.0 [Orientation] on [Paper/Output] on the [Advanced] 
tab.

Macintosh [Orientation] on the [Page Attributes] tab in the 
Page Setup dialog box.
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Destination Tray

Use this to select the output tray.
The following table shows the tabs or menus where you can select this function.

Resolution

Use this to set the resolution to [1200dpi] or [600dpi].
The following table shows the tabs or menus where you can select this function.

Edge Smoothing

Use this function to improve the print quality of text and graphics. Indentations
in curved lines are automatically smoothed to produce a cleaner appearance.
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Destination] on the [Paper] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Paper/Quality] or 
[Layout] tab in the Printing Preferences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Destination] on [Printer Specific Options] in the print dialog 
box.

Windows 95/98/Me [Resolution] on the [Print Quality] tab.

Windows 2000/XP [Graphic] on [Advanced] on the [Paper/Quality] or 
[Layout] tab in the Printing Preferences dialog 
box.

Windows NT 4.0 [Graphic] on the [Advanced] tab.

Macintosh [Resolution] on [Printer Specific Options] in the 
print dialog box.

Windows 95/98/Me [Edge Smoothing] on the [Print Quality] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Pa-
per/Quality] or [Layout] tab in the Printing Pref-
erences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the 
[Advanced] tab.

Macintosh [Print Mode] on [Printer Specific Options] in the 
print dialog box.
15
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Toner Saving

Use this function to reduce the amount of toner used when printing.
The following table shows the tabs or menus where you can select this function.

Staple

Use this function to staple sheets of printed paper together.

Limitation
❒ When stapling, use the finisher option. See the Copy Reference or the Printer

Reference 2.

Reference
For more information about the stapling location, see “Staple”, Printer Refer-
ence 2.

The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Toner Saving] on the [Print Quality] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Paper/Quality] or 
[Layout] tab in the Printing Preferences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Print Mode] on [Printer Specific Options] in the print dialog 
box.

Windows 95/98/Me [Staple] on the [Setup] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Paper/Quality] or 
[Layout] tab in the Printing Preferences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Staple] on [Printer Specific Options] in the print dialog box.
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Punch

Use this function to punch holes in separately printed sheets.

Limitation
❒ When punching holes, use the finisher option.

Reference
For more information about punching holes, see the Copy Reference or the
Printer Reference 2.

The following table shows the tabs or menus where you can select this function.

User Code

Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of users
and allows you to check the number of sheets printed under each code with
SmartNetMonitor for Admin.
The following table shows the tabs or menus where you can select this function.

Note
❒ You can enter a “User Code” of up to eight digits.

Limitation
❒ If you use Mac OS X 10.1 or later (native environment), this function cannot

be used.

Reference
For more information about using SmartNetMonitor for Admin, see the Help
file.

Windows 95/98/Me [Punch] on the [Setup] tab.

Windows 2000/XP [Printer Features] on [Advanced] on the [Pa-
per/Quality] or [Layout] tab in the Printing Pref-
erences dialog box.

Windows NT 4.0 [Printer Features] on [Document Options] on the 
[Advanced] tab.

Macintosh [Punch] on [Printer Specific Options] in the print 
dialog box.

Windows 95/98/Me [User Code] on the [Statistics] tab.

Windows 2000/XP [User Code] on the [Job/Log] tab in the Printing Preferenc-
es dialog box.

Windows NT 4.0 [User Code] on the [Job/Log] tab in the Printer Properties 
dialog box.

Macintosh [User Code] on [Job Log] in the print dialog box.
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Options

Use this to set the options mentioned below.
The following table shows the tabs or menus where you can select this function.

❖❖❖❖ Large Capacity Tray, Interposer
• Select the tray with the following menu:

Paper Source, see p.14 “Paper Source”

❖❖❖❖ Copy Tray, Booklet Finisher, Finisher 3000M (50-Sheet Staples), Finisher 3000B
(100-Sheet Staples), Mailbox
• Select the tray with the following menu:

Destination, see p.15 “Destination Tray”

Windows 95/98/Me [Options] on the [Accessories] tab.

Windows 2000/XP [Installable Options] on the [Device Settings] tab.

Windows NT 4.0 [Installable Options] on the [Device Settings] tab.

Macintosh [Chooser] on the Apple Menu.



2. Printer Utility for Mac
Using the Printer Utility for Mac, you can download fonts, change the name of
the machine and so on.

Note
❒ The Printer Utility for Mac is included on the CD-ROM labeled “Printer Driv-

ers and Utilities”.
❒ The Printer Utility for Mac requires Mac OS 8.6 or later. (Mac OS X Classic en-

vironment is supported.)

Installing the Printer Utility for Mac

Follow these steps to install the Printer Utility for Mac on the machine.

AAAA Start the Macintosh.

BBBB Insert the CD-ROM into the CD-ROM drive.

The CD-ROM icon appears.

CCCC Double-click the icon of hard disk to open it.

DDDD Double-click the CD-ROM icon.

The contents of the CD-ROM appear.

EEEE Double-click the [PS Utility] folder on the CD-ROM, and then drag the [Print-
er Utility for Mac] file, and then drop it into the Macintosh hard disk.

FFFF Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.
19
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Starting the Printer Utility for Mac

The following instructions describe how to start the Printer Utility for Mac.

Important
❒ Before starting the Printer Utility for Mac, confirm that the machine is select-

ed with [Chooser] on the Apple menu.

AAAA Double-click the icon of the Printer Utility for Mac.

The Printer Utility for Mac dialog box appears.

BBBB Click [OK].
The Printer Utility for Mac will take a few seconds to start.

Reference
For more information, see p.21 “Printer Utility for Mac Functions”. 



Printer Utility for Mac Functions

2

Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖❖❖❖ File menu
• [Download PS Fonts...]

Download fonts (PostScript Type 1) to the machine. See p.22 “Download-
ing PS Fonts”.

• [Display Printer's Fonts...]
Display and delete the fonts in machine memory and the machine's hard
disk drive. See p.23 “Displaying the Machine's Fonts”.

• [Initialize Printer's Disk...]
Initialize the machine's hard disk drive. See p.24 “Initializing the Hard
Disk”.

• [Page Setup...]
Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See p.24 “Page Setup”.

• [Print Font Catalog...]
Print the names of available fonts. See p.24 “Printing the Font Catalog”.

• [Print Font Sample...]
Print a sample of fonts. See p.25 “Printing Font Samples”.

• [Rename Printer...]
Change the machine's name when viewed via Appletalk. See p.25 “Renam-
ing the Machine”.

• [Restart Printer]
Restart the machine. See p.26 “Restarting the Machine”.

❖❖❖❖ Utility menu
• [Download PostScript File...]

Download a PostScript File. See p.26 “Downloading PostScript Files”.
• [Select Zone...]

Change the zone the machine belongs to via Appletalk. See p.26 “Selecting
the Zone”.

• [Display Printer Status...]
Display the status of the machine. See p.27 “Displaying the Machine Sta-
tus”.

• [Launch Dialogue Console...]
Create and edit a PostScript file, and download it to the machine. See p.27
“Launching the Dialogue Console”.
21
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Downloading PS Fonts

You can download the PS fonts to the machine's memory or hard disk drive.

Important
❒ The following procedures to download the fonts assume that you are a sys-

tem administrator. If you are not, be sure to consult your system administra-
tor.

❒ If the machine restarts, all the machine settings return to their defaults.
❒ Confirm that Macintosh and the machine are connected with Appletalk.

Note
❒ Some fonts cannot be downloaded.
❒ Before downloading, read the documentation about the fonts you want to

use.

AAAA Select [Download PS Fonts...] on the [File] menu.

BBBB Click [Add to list].

The dialog box to select fonts appears.

CCCC Click to select the desired font files, and then click [Open].

The list of selectable font names appears.

DDDD After adding all the fonts you want to download, click [OK].
The dialog box of selected fonts to download appears.

EEEE Click [Download].

The fonts begin to download, and the download status is shown.

Important
❒ During the download, do not turn off the power switch, operate the panel

or open or close the cover.

FFFF When the completion message appears, click [OK].

GGGG Click [Cancel].
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Displaying the Machine's Fonts

You can display the available fonts currently downloaded to the machine. Fonts
in the machine's memory and hard disk drive can be displayed.

Note
❒ The fonts displayed in Italics are the default fonts.

AAAA Select [Display Printer's Fonts...] on the [File] menu.
A dialog box appears.

BBBB Select [Printer's memory] or [Printer's disk].

CCCC Click [OK].

Deleting Fonts

You can delete fonts from the machine's memory or hard disk drive.

AAAA Select [Display Printer's fonts] on the [File] menu.

A dialog box appears.

BBBB Select [Printer's memory] or [Printer's disk].

CCCC Select the fonts you want to delete.

Limitation
❒ You cannot delete the fonts displayed in Italic.

DDDD Click [Delete].

A confirmation message appears.

EEEE Confirm the fonts you want to delete and the machine name from which
you want to delete the fonts.

FFFF Click [Continue], and then click [OK].

GGGG Click [OK].
23
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Initializing the Hard Disk

When initializing the machine's hard disk, all the fonts downloaded to the ma-
chine's hard disk drive are deleted. Before initializing, be sure to check the fonts
on the hard disk drive.

Important
❒ When initializing the machine's hard disk drive from the control panel, all of

the data on the machine's optional hard disk drive, including other areas that
do not use PostScript 3, are deleted. Before initializing, be sure to check the
data on the optional hard disk kit.

AAAA Select [Initialize Printer's Disk...] on the [File] menu.

The confirmation message appears.

Note
❒ To cancel initialization, click [Cancel].

BBBB Click [Execute].

Initializing starts.

Important
❒ Do not turn off the power switch until initializing is completed, otherwise

the hard disk drive may get damaged.

CCCC When the completion message appears, click [OK].

Page Setup

You can set the paper size on which to print “Print Fonts Catalogue” and “Print
Fonts Sample”.

AAAA Select [Page Setup...] on the [File] menu.

BBBB Choose the paper size.

Printing the Font Catalog

You can print the names of fonts available on the machine.

Note
❒ The paper selected under [Page Setup] is used.

AAAA Select [Print Fonts Catalogue] on the [File] menu.

BBBB Click [Print].
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Printing Font Samples

You can print samples of fonts downloaded to the hard disk drive or memory.

Note
❒ The paper selected under [Page Setup] is used.

AAAA Select [Print Fonts Sample...] on the [File] menu.

BBBB Click [Print].

Renaming the Machine

You can change the machine's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the machine name
in [Chooser].

AAAA Select [Rename Printer...] on the [File] menu.

BBBB Type a new name in the [New Name] field. 

Limitation
❒ You can enter up to 31 digits and letters.
❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.

CCCC Click [Rename].

The machine name is changed.

DDDD Press [OK].

EEEE Select [Chooser] on the Apple menu.

FFFF Click the [AdobePS] icon.

GGGG Click to select the machine name renamed in step BBBB, and then close [Choos-
er].

Note
❒ If there are several Appletalk zones, select the zone the machine belongs to.
25
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Restarting the Machine

You can restart the machine.

AAAA Select [Restart Printer] on the [File] menu.

BBBB Confirm the message that appears on the screen, and then click [Restart].

The machine restarts.

Note
❒ The fonts that you downloaded in the machine's memory will be deleted.
❒ If the machine restarts, all the machine settings return to their defaults. 

Downloading PostScript Files

You can download a Postscript file to the machine.

AAAA Select [Download PostScript File...] on the [Utility] menu.

BBBB Select the file name to download and click the file name, and then click
[Open].

CCCC Type the log file name, and then click [Save].

The selected file is downloaded.

Note
❒ Errors are recorded in the log file.

Selecting the Zone

You can change the zone to which the machine belongs under Appletalk.

Important
❒ Confirm that the machine and a Macintosh are connected in an Appletalk en-

vironment.

AAAA Select [Select Zone...] on the [Utility] menu.
The zone to which the machine belongs and the available zone list appear.

BBBB Select the zone to which you want to switch the printer to, and then click
[Change].

A confirmation message appears.

CCCC Click [Continue].
A confirmation message appears.
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DDDD Press [OK].

EEEE Select [Chooser] on the Apple menu.

FFFF Click the [AdobePS] icon.

GGGG Select the zone selected in step BBBB on the [Appletalk zone] list.

HHHH Click to select the machine you want to use on the [Select a PostScript Printer]
list.

IIII Close [Chooser].

Displaying the Machine Status

You can display and confirm the current status of the machine.

AAAA Select [Display Printer Status...] on the [Utility] menu.
The current status of the machine appears.

BBBB Confirm the current status of the machine.

You can confirm the memory capacity, the VM (Virtual Memory) space, the
hard disk drive status and available space on the hard disk drive. You can
also confirm the zone to which the machine belongs.

CCCC Click [OK].

Launching the Dialogue Console

You can create and edit a PostScript file for printing, and download it to the ma-
chine.

Important
❒ “Launch Dialogue Console” is recommended for users with an understand-

ing of PostScript.
❒ Do not download any file other than PostScript files to the machine.
❒ “Launch Dialogue Console” must be used at your own responsibility.

AAAA Select [Launch Dialogue Console...] on the [Utility] menu.

Open the editing screen. The Dialogue Console menu bar appears.

BBBB Type the PostScript command in the editor screen.

Note
❒ To edit a PostScript file, select [Open] on the [File] menu to open it.
❒ You can search or replace a character string by using the [Search] menu.
27
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CCCC After editing the PostScript file, select [Download Top Window] on [Console]
menu to start printing.

The PostScript file is sent to the machine.

Note
❒ The [Reply from Printer] box opens, depending on the PostScript file you

sent.

DDDD Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
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